I finished setting up and filling the tank last night. I added the filter media from another tank to help the cycling process and about 10 Ramshorn snails.

 

Sorry for the grossness but you get the idea.

 
 
 
 
 
 
 

I also added a 2 drops of ammonia to help the filter element maintain the established bacterial colony while the ramshorns start doing their thing.

 

 
 
 
 
 
 

Good news on the filtration when I woke up this morning there was literally 0 filter media in the suction tubes and the filters are still pushing the same amount of water.

Current water parameters – Day 1
pH 5.6
Temp – 83 degrees Fahrenheit (28 C)
TDS 157
kh – 0-1
gh – 4
ammonia 0.25 ppm
NO2 (Nitrites) 2-4ppm
NO3 (Nitrates) 0

Day – 2
pH 5.6
Temp – 81 degrees Fahrenheit (28 C)
TDS 165
kh – 0-1
gh – 4
ammonia 0 ppm
NO2 (Nitrites) 0 ppm
NO3 (Nitrates) 0

Day – 3
I added about a gallon of R/O water to compensate for evaporation yesterday.

Yesterday (3pm) I raised the Ammonia level to between 1-2ppm today at 9am these are the numbers.

pH 5.6
Temp – 81 degrees Fahrenheit (28 C)
TDS 160
kh – 0-1
gh – 4
ammonia 0 ppm
NO2 (Nitrites) 0 ppm
NO3 (Nitrates) 2-3 ppm

Day – 4
Yesterday (12pm) I raised the Ammonia level to 1ppm today at 10:30am these are the numbers.
I also added about 2 gallons of fresh R/O water

pH 5.6
Temp – 85 degrees Fahrenheit
TDS 188
kh – 0-1
gh – 4
ammonia 0.25 ppm
NO2 (Nitrites) 0 ppm
NO3 (Nitrates) 5 ppm

Day – 5
No more addition of ammonia, but I did add 5 more ramshorns and 2 guppies last night

Temp – 83 degrees Fahrenheit
TDS 165
kh – 0-1
gh – 4
ammonia 0 ppm
NO2 (Nitrites) 0 ppm
NO3 (Nitrates) 3 ppm

Advertisements